proposal: rename trust_root to realm

Dick Hardt dick at
Tue Sep 19 03:17:58 UTC 2006


trust_root (8.2) has specific meaning in PKI terms that is very  
different from what it is being used for in OpenID. Realm is a term  
used in HTTP AUTH that reflects the usage.


Deprecate 'trust_root' and use 'realm'

More information about the specs mailing list