[VOTE] Rename openid.nonce to openid.response_nonce

Dick Hardt dick at sxip.com
Mon Oct 9 14:44:36 PDT 2006


+1

Allows us to easily have a request_nonce now or in the future and  
have clarity on what is what

-- Dick

On 9-Oct-06, at 2:19 PM, Recordon, David wrote:

> Judging from a lack of responses, I'm guessing people don't really  
> care.
> Is this a correct assessment?
>
> I'm +1 to this to add clarity, though also in the "don't really care"
> boat at the same time.
>
> --David
>
> -----Original Message-----
> From: specs-bounces at openid.net [mailto:specs-bounces at openid.net] On
> Behalf Of Recordon, David
> Sent: Thursday, October 05, 2006 5:25 PM
> To: specs at openid.net
> Subject: [VOTE] Rename openid.nonce to openid.response_nonce
>
> Stemming from the proposal to add a request nonce, the idea to rename
> the openid.nonce field to openid.response_nonce surfaced.  Is this
> something that we should do?
>
> Vote closes Tuesday the 10th at 3:30pm PST.  Votes are +1 (in  
> support of
> idea), 0 (abstain), or -1 (disagree).  Traditionally a -1 vote, with
> appropriate technical reasoning, will cause the vote as a whole to  
> fail.
> In this case, I believe it will be best to make the decision tallying
> all votes for and against unless a strong technical argument can be  
> made
> for not renaming this parameter.
>
> --David
> _______________________________________________
> specs mailing list
> specs at openid.net
> http://openid.net/mailman/listinfo/specs
>
> _______________________________________________
> specs mailing list
> specs at openid.net
> http://openid.net/mailman/listinfo/specs
>
>



More information about the specs mailing list