[Openid-specs-fapi] Issue #86: The read only spec should not contain 'if possible' in section 5.2.2 (openid/fapi)

Sascha Preibisch issues-reply at bitbucket.org
Tue Apr 25 05:12:07 UTC 2017


New issue 86: The read only spec should not contain 'if possible' in section 5.2.2
https://bitbucket.org/openid/fapi/issues/86/the-read-only-spec-should-not-contain-if

Sascha Preibisch:

The read only spec. has this text within the list of requirements:

* shall verify that the Authorization Code (section 1.3.1 of [RFC6749]) has not been previously 
used if possible

I would like us to remove 'if possible'. This requirement starts with 'shall' which, if I am not mistaken, refers to something that has to be supported. If that is true, 'if possible' is not valid.




More information about the Openid-specs-fapi mailing list