[Openid-specs-ab] Issue #1113: IANA discrepancy with error code "account_selection_required" (openid/connect)

jolivasf issues-reply at bitbucket.org
Fri Oct 4 15:16:19 UTC 2019


New issue 1113: IANA discrepancy with error code "account_selection_required"
https://bitbucket.org/openid/connect/issues/1113/iana-discrepancy-with-error-code

Jorge Oliva:

Seems like the error code  _account\_selection\_required_ from section [https://openid.net/specs/openid-connect-core-1\_0.html#AuthError](https://openid.net/specs/openid-connect-core-1_0.html#AuthError) is missing in IANA OAuth parameter definition [https://www.iana.org/assignments/oauth-parameters/oauth-parameters.xhtml#extensions-error](https://www.iana.org/assignments/oauth-parameters/oauth-parameters.xhtml#extensions-error)

Is possible that the error code “_session\_selection\_required_“ that appear in IANA is the one that should be used?




More information about the Openid-specs-ab mailing list