[Openid-specs-ab] is part of rp test site unavailable?

rich levinson rich.levinson at oracle.com
Fri Dec 2 22:32:37 UTC 2016


Hi Roland,

Thanks, I was able to access the site, BUT,
when I got there it presented a msg that the log was empty.

Then I cut back the URL to:
   https://rp.certification.openid.net:8080/log/

where, if I recall correctly, there were a couple navigation links,
which I followed and after a couple of clicks got to:
    https://rp.certification.openid.net:8080/log//node-openid-client

which I think is where I was there several days ago, which has a list
of test results, which is what I was looking for.

However, I first tried to download the tar file, which is a link at the bottom
of the above page, and it didn't seem to like that at all, can't remember the
exact messages, but went "back" to the list page, and tried to download
just a single file from one of the links in the list, and got an error on chrome
about fixing file downloads.
On IE, when I try to access the following:
     https://rp.certification.openid.net:8080/

I get a message:

    "This page can’t be displayed

    Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
      and try connecting to https://rp.certification.openid.net:8080  again.
    If this error persists, it is possible that this site uses
      an unsupported protocol or cipher suite such as RC4 (link for the details),
      which is not considered secure. Please contact your site administrator.

    Change settings"

I clicked on the change settings button, and my
   TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings
were already turned on.

Any indication on the server of any problems?
My time of connect was approx 5PM est, 2PM pst.

   Thanks,
   Rich



On 12/2/2016 9:40 AM, Roland Hedberg wrote:
>> 2 dec. 2016 kl. 00:16 skrev rich levinson via Openid-specs-ab <openid-specs-ab at lists.openid.net>:
>>
>> On the "Conformance Testing for RPs" page:
>>    http://openid.net/certification/rp_testing/
>>
>> near the end of the page, there is a link to
>> "An actual example of such a set of test logs is":
>>      https://rp.certification.openid.net:8080/log/mod_auth_openidc
>>
>> it times out when I try to access it w the following info:
>> "rp.certification.openid.net took too long to respond.
>> Try:
>> Checking the connection
>> Checking the proxy and the firewall
>> Running Windows Network Diagnostics
>> ERR_TIMED_OUT"
>> I have accessed it before, successfully, but I have been unable to
>> for the last couple of days. I tried both from my corporate laptop,
>> and my own personal system, which does not use the corp network.
>> and both fail the same way.
>>
>> Any suggestions?
>>
> I’ve restarted the service.
>
> -- Roland
> "Education is the path from cocky ignorance to miserable uncertainty.” - Mark Twain
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openid.net/pipermail/openid-specs-ab/attachments/20161202/eaba9ee6/attachment.html>


More information about the Openid-specs-ab mailing list