[Openid-specs-ab] [openid/connect] Registration 2.1: Rename require_signed_request_object to request_object_alg (issue #673)

Vladimir Dzhuvinov issues-reply at bitbucket.org
Mon Nov 5 12:33:27 UTC 2012


--- you can reply above this line ---

New issue 673: Registration 2.1: Rename require_signed_request_object to request_object_alg
https://bitbucket.org/openid/connect/issue/673/registration-21-rename

Vladimir Dzhuvinov:

The name of the "require_signed_request_object" parameter sounds confusingly like a boolean parameter. My suggestion is to use the naming pattern used for the other parameters that specify a JWA algorithm, e.g. "request_object_alg".


--

This is an issue notification from bitbucket.org. You are receiving
this either because you are the owner of the issue, or you are
following the issue.


More information about the Openid-specs-ab mailing list