[Openid-specs-ab] Developer Feedback

Johnny Bufu jbufu at janrain.com
Tue Jul 12 17:36:58 UTC 2011

On 11-07-12 10:10 AM, Pam Dingle wrote:
> I like the idea of *not* using the work 'framework' for any specific
> document.  That way the whole suite could be called a framework or any
> other analogous term without confusion.


 From the current Framework's abstract it seems there should be a better 
word to describe it along the lines of optional/extension/advanced (or 
just make it Core).


More information about the Openid-specs-ab mailing list