[Openid-specs-ab] Review of openid-connect-4-identity-assurance-04

Torsten Lodderstedt torsten at lodderstedt.net
Fri Jun 14 16:42:55 UTC 2019

any proposal?

> Am 14.06.2019 um 17:44 schrieb Anthony Nadalin <tonynad at microsoft.com>:
> A claim is something in doubt, how can you have a verified claim?
> From: Openid-specs-ab <openid-specs-ab-bounces at lists.openid.net> On Behalf Of Mike Jones via Openid-specs-ab
> Sent: Friday, June 14, 2019 8:42 AM
> To: Torsten Lodderstedt <torsten at lodderstedt.net>
> Cc: Mike Jones <Michael.Jones at microsoft.com>; openid-specs-ab at lists.openid.net
> Subject: Re: [Openid-specs-ab] Review of openid-connect-4-identity-assurance-04
> I agree with "verified_claims".
> Thanks!
> -- Mike
> From: Torsten Lodderstedt <torsten at lodderstedt.net>
> Sent: Friday, June 14, 2019 5:47:17 PM
> To: Mike Jones
> Cc: Daniel Fett; openid-specs-ab at lists.openid.net
> Subject: Re: Review of openid-connect-4-identity-assurance-04
> Hi Mike,
> Thanks a lot for your substantial feedback.
> While I'm incorporating it, I would like to sort out one question:
> > On 1. Jun 2019, at 02:16, Mike Jones <Michael.Jones at microsoft.com> wrote:
> > 
> > All Sections:  Generalize kinds of verified claims.  The most important issue is to generalize the goal of the document from defining how to use “verified person data” to defining how to use “verified data”.  This work isn’t happening in a vacuum.  There are other efforts to define representations of verified claims in the industry, including https://w3c.github.io/vc-data-model/, that take this more general approach, but propose much more complicated data representations that are not based on JWTs.  It would be highly beneficial to have a simple general JWT-based “verified data” representation that is general-purpose.  Indeed, that’s the possibility that excites me about this work.  Don’t get me wrong – I believe that all the particulars for verified people data can and should remain.  The main concrete change needed is to rename “verified_person_data” to “verified_data”.  
> I think “verified_claims” would fit even better. What do you think?
> best regards,
> Torsten. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openid.net/pipermail/openid-specs-ab/attachments/20190614/ec2b2c13/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 3728 bytes
Desc: not available
URL: <http://lists.openid.net/pipermail/openid-specs-ab/attachments/20190614/ec2b2c13/attachment.p7s>

More information about the Openid-specs-ab mailing list