[Openid-specs-ab] [ANSWERDESK-PROTOTYPE-LIST] Cannot connect to Answer Desk Admin today

Justin Richer jricher at mitre.org
Thu Jan 31 14:38:51 UTC 2013


Everything's back up. Looks like the OpenID server fell over, and I have 
no idea why.

To the OpenID folks: httpd, tomcat, and mysql were all up and running 
with no reported errors that I could see apart from the error reports 
being generated on requests. Nothing in those looked (to me) to say what 
was going on. Restarting httpd seems to have fixed it.

  -- Justin

On 01/31/2013 09:09 AM, Lavender, Beth A wrote:
>
> Maybe the service that Answer Desk relies on called OpenID.  I'll check.
>
> *From:*owner-answerdesk-prototype-list at lists.mitre.org 
> [mailto:owner-answerdesk-prototype-list at lists.mitre.org] *On Behalf Of 
> *Walker, Elizabeth R.
> *Sent:* Thursday, January 31, 2013 8:48 AM
> *To:* answerdesk-prototype-list Answerdesk Prototype
> *Subject:* Cannot connect to Answer Desk Admin today
>
> Hi Folks,
>
> The Infodesk staff cannot connect to the Answer Desk staff this am.
>
> This message is displayed when we try to get to 
> http://answerdesk.mitre.org:9000/admin
>
> Authentication failed: [object Object]
>
> Best Regards,
>
> Elizabeth
>
> Elizabeth R. Walker
>
> InfoDesk x7667
>
> R502 - Information Services <http://info.mitre.org/infolink/home/>
>
> *"Access. Analysis. Answers."*
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openid.net/pipermail/openid-specs-ab/attachments/20130131/59963cda/attachment.html>


More information about the Openid-specs-ab mailing list