[Openid-specs-ab] "session" may not be an appropriate name

Mike Jones Michael.Jones at microsoft.com
Tue Jun 21 00:43:07 UTC 2011


From: openid-specs-ab-bounces at lists.openid.net [mailto:openid-specs-ab-bounces at lists.openid.net] On Behalf Of Nat Sakimura
Sent: Monday, June 20, 2011 5:18 PM
To: openid-specs-ab at lists.openid.net
Subject: [Openid-specs-ab] "session" may not be an appropriate name


We have somehow switched the name of the parameter from id_token to openid_token to session.
I think, naming it session is a bit misleading and doing disservice to the reader.
It in fact is an identity assertion, that can be used for session management purposes as well.

I propose to revert the name to perhaps id_token or openid_token.


Nat Sakimura (=nat)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openid.net/pipermail/openid-specs-ab/attachments/20110621/1b107441/attachment.html>

More information about the Openid-specs-ab mailing list