[Openid-specs-ab] "session" may not be an appropriate name
sakimura at gmail.com
Tue Jun 21 00:18:26 UTC 2011
We have somehow switched the name of the parameter from id_token to
openid_token to session.
I think, naming it session is a bit misleading and doing disservice to the
It in fact is an identity assertion, that can be used for session management
purposes as well.
I propose to revert the name to perhaps id_token or openid_token.
Nat Sakimura (=nat)
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Openid-specs-ab